Critical (9.8) in ronomon opened. EPSS 4.5% chance of exploitation in the next 30 days. Fixed in @ronomon/opened 1.5.2.
The @ronomon/opened library before 1.5.2 is vulnerable to a command injection vulnerability which would allow a remote attacker to execute commands on the system if the library was used with untrusted input.
Severity
CVSS 3.1
9.8 critical
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
EPSS
4.5% chance of exploitation in the next 30 days; higher than 91% of CVEs (scores of 2026-10-31)