High (8.8) in wayfair git-parse. EPSS 2.5% chance of exploitation in the next 30 days. Fixed in git-parse 1.0.5.
The "gitDiff" function in Wayfair git-parse <=1.0.4 has a command injection vulnerability. Clients of the git-parse library are unlikely to be aware of this, so they might unwittingly write code that contains a vulnerability. The issue has been resolved in version 1.0.5.
Severity
CVSS 3.1
8.8 high
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
EPSS
2.5% chance of exploitation in the next 30 days; higher than 84% of CVEs (scores of 2026-10-31)