cve.bz

CVE-2021-25978

5.4 mediumEPSS 0.5%

Medium (5.4) in apostrophecms apostrophecms. EPSS 0.5% chance of exploitation in the next 30 days. Fixed in apostrophe 3.4.0.

Apostrophe CMS versions between 2.63.0 to 3.3.1 are vulnerable to Stored XSS where an editor uploads an SVG file that contains malicious JavaScript onto the Images module, which triggers XSS once viewed.

Severity

CVSS 3.1

5.4 medium
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
EPSS
0.5% chance of exploitation in the next 30 days; higher than 42% of CVEs (scores of 2026-10-31)
CWE
CWE-79
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-4r9c-jghc-cx5mnpmapostrophe>=2.63.0 <3.4.03.4.0

References

Check your stackJSON