cve.bz

CVE-2021-25973

6.5 mediumEPSS 0.8%

Medium (6.5) in publify project publify. EPSS 0.8% chance of exploitation in the next 30 days. Fixed in publify_core 9.2.5.

In Publify, 9.0.0.pre1 to 9.2.4 are vulnerable to Improper Access Control. “guest” role users can self-register even when the admin does not allow. This happens due to front-end restriction only.

Severity

CVSS 3.1

6.5 medium
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N
EPSS
0.8% chance of exploitation in the next 30 days; higher than 57% of CVEs (scores of 2026-10-31)
CWEs
CWE-669, CWE-285
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-x24j-87x9-jvv5RubyGemspublify_core>=9.0.0.pre1 <9.2.59.2.5

References

Check your stackJSON