cve.bz

CVE-2021-25926

6.1 mediumEPSS 0.8%

Medium (6.1) in sickrage sickrage. EPSS 0.8% chance of exploitation in the next 30 days. Fixed in sickrage 10.0.11.dev2, 10.0.12.dev1.

In SiCKRAGE, versions 9.3.54.dev1 to 10.0.11.dev1 are vulnerable to Reflected Cross-Site-Scripting (XSS) due to user input not being validated properly in the `quicksearch` feature. Therefore, an attacker can steal a user's sessionID to masquerade as a victim user, to carry out any actions in the context of the user.

Severity

CVSS 3.1

6.1 medium
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
EPSS
0.8% chance of exploitation in the next 30 days; higher than 57% of CVEs (scores of 2026-10-31)
CWE
CWE-79
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-x823-j7c4-vpc5PyPIsickrage>=9.3.54 <10.0.11.dev210.0.11.dev2
PYSEC-2021-148PyPIsickrage>=9.3.55 <10.0.12.dev110.0.12.dev1

References

Check your stackJSON