cve.bz

CVE-2021-25925

5.4 mediumEPSS 0.7%

Medium (5.4) in sickrage sickrage. EPSS 0.7% chance of exploitation in the next 30 days. Fixed in sickrage 10.0.11.dev2, 10.0.12.dev1.

in SiCKRAGE, versions 4.2.0 to 10.0.11.dev1 are vulnerable to Stored Cross-Site-Scripting (XSS) due to user input not being validated properly when processed by the server. Therefore, an attacker can inject arbitrary JavaScript code inside the application, and possibly steal a user’s sensitive information.

Severity

CVSS 3.1

5.4 medium
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
EPSS
0.7% chance of exploitation in the next 30 days; higher than 51% of CVEs (scores of 2026-10-31)
CWE
CWE-79
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-rmp7-f2vp-3rq4PyPIsickrage>=4.2.0 <10.0.11.dev210.0.11.dev2
PYSEC-2021-147PyPIsickrage>=4.2.0 <10.0.12.dev110.0.12.dev1

References

Check your stackJSON