cve.bz

CVE-2021-23556

8.0 highEPSS 1.1%

High (8.0) in guake-project guake. EPSS 1.1% chance of exploitation in the next 30 days. Fixed in guake 3.8.5.

The package guake before 3.8.5 are vulnerable to Exposed Dangerous Method or Function due to the exposure of execute_command and execute_command_by_uuid methods via the d-bus interface, which makes it possible for a malicious user to run an arbitrary command via the d-bus method. **Note:** Exploitation requires the user to have installed another malicious program that will be able to send dbus signals or run terminal commands.

Severity

CVSS 3.1

8.0 high
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H
EPSS
1.1% chance of exploitation in the next 30 days; higher than 66% of CVEs (scores of 2026-10-31)
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-7x48-7466-3g33PyPIguake<3.8.53.8.5
PYSEC-2022-165PyPIguake<3.8.53.8.5

References

Check your stackJSON