cve.bz

CVE-2021-23400

8.8 highEPSS 1.4%

High (8.8) in nodemailer nodemailer. EPSS 1.4% chance of exploitation in the next 30 days. Fixed in nodemailer 6.6.1.

The package nodemailer before 6.6.1 are vulnerable to HTTP Header Injection if unsanitized user input that may contain newlines and carriage returns is passed into an address object.

Severity

CVSS 3.1

8.8 high
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
EPSS
1.4% chance of exploitation in the next 30 days; higher than 72% of CVEs (scores of 2026-10-31)
CWE
CWE-74
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-hwqf-gcqm-7353npmnodemailer<6.6.16.6.1

References

Check your stackJSON