cve.bz

CVE-2021-23368

5.3 mediumEPSS 3.5%

Medium (5.3) in postcss postcss. EPSS 3.5% chance of exploitation in the next 30 days. Fixed in postcss 7.0.36, 8.2.10.

The package postcss from 7.0.0 and before 8.2.10 are vulnerable to Regular Expression Denial of Service (ReDoS) during source map parsing.

Severity

CVSS 3.1

5.3 medium
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L
EPSS
3.5% chance of exploitation in the next 30 days; higher than 89% of CVEs (scores of 2026-10-31)
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-hwj9-h5mp-3pm3npmpostcss>=7.0.0 <7.0.367.0.36
GHSA-hwj9-h5mp-3pm3npmpostcss>=8.0.0 <8.2.108.2.10

References

Check your stackJSON