cve.bz

CVE-2021-23358

7.2 highEPSS 4.2%

High (7.2). EPSS 4.2% chance of exploitation in the next 30 days. Fixed in underscore 1.12.1.

The package underscore from 1.13.0-0 and before 1.13.0-2, from 1.3.2 and before 1.12.1 are vulnerable to Arbitrary Code Injection via the template function, particularly when a variable property is passed as an argument as it is not sanitized.

Severity

CVSS 3.1

7.2 high
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
EPSS
4.2% chance of exploitation in the next 30 days; higher than 90% of CVEs (scores of 2026-10-31)
CWE
CWE-94
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-cf4h-3jhx-xvhqnpmunderscore>=1.3.2 <1.12.11.12.1

References

Check your stackJSON