cve.bz

CVE-2021-21671

7.5 highEPSS 1.8%

High (7.5) in jenkins jenkins. EPSS 1.8% chance of exploitation in the next 30 days. Fixed in org.jenkins-ci.main:jenkins-core 2.289.2, 2.300.

Jenkins 2.299 and earlier, LTS 2.289.1 and earlier does not invalidate the previous session on login.

Severity

CVSS 3.1

7.5 high
CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H
EPSS
1.8% chance of exploitation in the next 30 days; higher than 77% of CVEs (scores of 2026-10-31)
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-4wr9-2xc6-jmg5Mavenorg.jenkins-ci.main:jenkins-core>=2.292 <2.3002.300
GHSA-4wr9-2xc6-jmg5Mavenorg.jenkins-ci.main:jenkins-core<2.289.22.289.2

References

Check your stackJSON