cve.bz

CVE-2021-21655

7.1 highEPSS 0.5%

High (7.1) in jenkins p4. EPSS 0.5% chance of exploitation in the next 30 days. Fixed in org.jenkins-ci.plugins:p4 1.11.5.

A cross-site request forgery (CSRF) vulnerability in Jenkins P4 Plugin 1.11.4 and earlier allows attackers to connect to an attacker-specified Perforce server using attacker-specified username and password.

Severity

CVSS 3.1

7.1 high
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:L/A:N
EPSS
0.5% chance of exploitation in the next 30 days; higher than 44% of CVEs (scores of 2026-10-31)
CWE
CWE-352
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-3rj3-qp2j-4fj2Mavenorg.jenkins-ci.plugins:p4<1.11.51.11.5

References

Check your stackJSON