cve.bz

CVE-2021-21654

4.3 mediumEPSS 1.3%

Medium (4.3) in jenkins p4. EPSS 1.3% chance of exploitation in the next 30 days. Fixed in org.jenkins-ci.plugins:p4 1.11.5.

Jenkins P4 Plugin 1.11.4 and earlier does not perform permission checks in multiple HTTP endpoints, allowing attackers with Overall/Read permission to connect to an attacker-specified Perforce server using attacker-specified username and password.

Severity

CVSS 3.1

4.3 medium
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
EPSS
1.3% chance of exploitation in the next 30 days; higher than 70% of CVEs (scores of 2026-10-31)
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-h6qv-f5gf-8gcfMavenorg.jenkins-ci.plugins:p4<1.11.51.11.5

References

Check your stackJSON