CVE-2021-21620
4.3 mediumEPSS 1.6%
Medium (4.3) in jenkins claim. EPSS 1.6% chance of exploitation in the next 30 days. Fixed in org.jenkins-ci.plugins:claim 2.18.2.
A cross-site request forgery (CSRF) vulnerability in Jenkins Claim Plugin 2.18.1 and earlier allows attackers to change claims.
Severity
CVSS 3.1
4.3 mediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N- EPSS
- 1.6% chance of exploitation in the next 30 days; higher than 76% of CVEs (scores of 2026-10-31)
- CWE
- CWE-352
- Published
- Modified
- Record from
- the NVD, synced
Affected
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|
| GHSA-4ffq-6g62-j4v4 | Maven | org.jenkins-ci.plugins:claim | <2.18.2 | 2.18.2 |
References
Check your stackJSON