CVE-2021-21501
7.5 highEPSS 4.4%
High (7.5) in apache servicecomb. EPSS 4.4% chance of exploitation in the next 30 days. Fixed in github.com/apache/servicecomb-service-center 2.0.0.
Improper configuration will cause ServiceComb ServiceCenter Directory Traversal problem in ServcieCenter 1.x.x versions and fixed in 2.0.0.
Severity
CVSS 3.1
7.5 highCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N- EPSS
- 4.4% chance of exploitation in the next 30 days; higher than 91% of CVEs (scores of 2026-10-31)
- CWE
- CWE-22
- Published
- Modified
- Record from
- the NVD, synced
Affected
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|
| GHSA-x6jv-5vfg-gm7x | Go | github.com/apache/servicecomb-service-center | <2.0.0 | 2.0.0 |
References
Check your stackJSON