cve.bz

CVE-2021-21028

8.8 highEPSS 4.1%

High (8.8) in adobe. EPSS 4.1% chance of exploitation in the next 30 days. Fixed in com.adobe.acs:acs-aem-commons 4.10.0.

Acrobat Reader DC versions versions 2020.013.20074 (and earlier), 2020.001.30018 (and earlier) and 2017.011.30188 (and earlier) are affected by a Use After Free vulnerability. An unauthenticated attacker could leverage this vulnerability to achieve arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Severity

CVSS 3.1

8.8 high
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
EPSS
4.1% chance of exploitation in the next 30 days; higher than 90% of CVEs (scores of 2026-10-31)
CWE
CWE-416
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-7r83-w6r8-fh6wMavencom.adobe.acs:acs-aem-commons<4.10.04.10.0
GHSA-f92j-qf46-p6vmMavencom.adobe.acs:acs-aem-commons<4.10.04.10.0

References

Check your stackJSON