cve.bz

CVE-2020-8552

4.3 mediumEPSS 3.0%

Medium (4.3). EPSS 3.0% chance of exploitation in the next 30 days. Fixed in k8s.io/apiserver 0.15.10, 0.16.7, 0.17.3.

The Kubernetes API server component in versions prior to 1.15.9, 1.16.0-1.16.6, and 1.17.0-1.17.2 has been found to be vulnerable to a denial of service attack via successful API requests.

Severity

CVSS 3.1

4.3 medium
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L
EPSS
3.0% chance of exploitation in the next 30 days; higher than 87% of CVEs (scores of 2026-10-31)
CWEs
CWE-770, CWE-789
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-82hx-w2r5-c2wqGok8s.io/apiserver<0.15.100.15.10
GHSA-82hx-w2r5-c2wqGok8s.io/apiserver>=0.16.0 <0.16.70.16.7
GHSA-82hx-w2r5-c2wqGok8s.io/apiserver>=0.17.0 <0.17.30.17.3

References

Check your stackJSON