CVE-2020-8129
9.8 criticalEPSS 2.9%
Critical (9.8) in script-manager project script-manager. EPSS 2.9% chance of exploitation in the next 30 days. Fixed in script-manager 0.9.0.
An unintended require vulnerability in script-manager npm package version 0.8.6 and earlier may allow attackers to execute arbitrary code.
Severity
CVSS 3.1
9.8 criticalCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H- EPSS
- 2.9% chance of exploitation in the next 30 days; higher than 87% of CVEs (scores of 2026-10-31)
- CWE
- CWE-94
- Published
- Modified
- Record from
- the NVD, synced
Affected
- script-manager_project:script-manager
Packages (OSV)
References
Check your stackJSON