cve.bz

CVE-2020-7698

9.8 criticalEPSS 1.7%

Critical (9.8) in gerapy gerapy. EPSS 1.7% chance of exploitation in the next 30 days. Fixed in gerapy 0.9.3.

This affects the package Gerapy from 0 and before 0.9.3. The input being passed to Popen, via the project_configure endpoint, isn’t being sanitized.

Severity

CVSS 3.1

9.8 critical
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
EPSS
1.7% chance of exploitation in the next 30 days; higher than 77% of CVEs (scores of 2026-10-31)
CWE
CWE-78
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-g57j-q48p-9vm2PyPIgerapy<0.9.30.9.3
PYSEC-2020-44PyPIgerapy<0.9.30.9.3

References

Check your stackJSON