High (7.5) in buddypress buddypress. EPSS 2.4% chance of exploitation in the next 30 days.
In BuddyPress before 5.1.2, requests to a certain REST API endpoint can result in private user data getting exposed. Authentication is not needed. This has been patched in version 5.1.2.
Severity
CVSS 3.1
7.5 high
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
EPSS
2.4% chance of exploitation in the next 30 days; higher than 84% of CVEs (scores of 2026-10-31)