cve.bz

CVE-2020-5214

9.8 criticalEPSS 1.1%

Critical (9.8) in nethack nethack. EPSS 1.1% chance of exploitation in the next 30 days.

In NetHack before 3.6.5, detecting an unknown configuration file option can cause a buffer overflow resulting in a crash or remote code execution/privilege escalation. This vulnerability affects systems that have NetHack installed suid/sgid and shared systems that allow users to upload their own configuration files. Users should upgrade to NetHack 3.6.5.

Severity

CVSS 3.1

9.8 critical
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
EPSS
1.1% chance of exploitation in the next 30 days; higher than 65% of CVEs (scores of 2026-10-31)
CWE
CWE-120
Published
Modified
Record from
the NVD, synced

Affected

References

Check your stackJSON