High (7.2) in limdu project limdu. EPSS 1.6% chance of exploitation in the next 30 days. Fixed in limdu 0.9.5.
In Limdu before 0.95, the trainBatch function has a command injection vulnerability. Clients of the Limdu library are unlikely to be aware of this, so they might unwittingly write code that contains a vulnerability. This has been patched in 0.95.
Severity
CVSS 3.1
7.2 high
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
EPSS
1.6% chance of exploitation in the next 30 days; higher than 76% of CVEs (scores of 2026-10-31)