cve.bz

CVE-2020-4051

5.4 mediumEPSS 1.2%

Medium (5.4). EPSS 1.2% chance of exploitation in the next 30 days. Fixed in dijit 1.11.11, 1.12.9, 1.13.8.

In Dijit before versions 1.11.11, and greater than or equal to 1.12.0 and less than 1.12.9, and greater than or equal to 1.13.0 and less than 1.13.8, and greater than or equal to 1.14.0 and less than 1.14.7, and greater than or equal to 1.15.0 and less than 1.15.4, and greater than or equal to 1.16.0 and less than 1.16.3, there is a cross-site scripting vulnerability in the Editor's LinkDialog plugin. This has been fixed in 1.11.11, 1.12.9, 1.13.8, 1.14.7, 1.15.4, 1.16.3.

Severity

CVSS 3.1

5.4 medium
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
EPSS
1.2% chance of exploitation in the next 30 days; higher than 67% of CVEs (scores of 2026-10-31)
CWE
CWE-79
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-cxjc-r2fp-7mq6npmdijit<1.11.111.11.11
GHSA-cxjc-r2fp-7mq6npmdijit>=1.12.0 <1.12.91.12.9
GHSA-cxjc-r2fp-7mq6npmdijit>=1.13.0 <1.13.81.13.8
GHSA-cxjc-r2fp-7mq6npmdijit>=1.14.0 <1.14.71.14.7
GHSA-cxjc-r2fp-7mq6npmdijit>=1.15.0 <1.15.41.15.4
GHSA-cxjc-r2fp-7mq6npmdijit>=1.16.0 <1.16.31.16.3

References

Check your stackJSON