Medium (6.1) in touchbase.ai project touchbase.ai. EPSS 1.9% chance of exploitation in the next 30 days.
touchbase.ai before version 2.0 is vulnerable to Cross-Site Scripting. The vulnerability allows an attacker to inject HTML payloads which could result in defacement, user redirection to a malicious webpage/website etc. The issue is patched in version 2.0.
Severity
CVSS 3.1
6.1 medium
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
EPSS
1.9% chance of exploitation in the next 30 days; higher than 80% of CVEs (scores of 2026-10-31)