CVE-2020-2324
7.5 highEPSS 1.4%
High (7.5) in jenkins cvs. EPSS 1.4% chance of exploitation in the next 30 days. Fixed in org.jenkins-ci.plugins:cvs 2.17.
Jenkins CVS Plugin 2.16 and earlier does not configure its XML parser to prevent XML external entity (XXE) attacks.
Severity
CVSS 3.1
7.5 highCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N- EPSS
- 1.4% chance of exploitation in the next 30 days; higher than 71% of CVEs (scores of 2026-10-31)
- CWE
- CWE-611
- Published
- Modified
- Record from
- the NVD, synced
Affected
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|
| GHSA-g9hg-x9c9-7xgr | Maven | org.jenkins-ci.plugins:cvs | <2.17 | 2.17 |
References
Check your stackJSON