cve.bz

CVE-2020-2228

8.8 highEPSS 1.4%

High (8.8) in jenkins gitlab authentication. EPSS 1.4% chance of exploitation in the next 30 days. Fixed in org.jenkins-ci.plugins:gitlab-oauth 1.6.

Jenkins Gitlab Authentication Plugin 1.5 and earlier does not perform group authorization checks properly, resulting in a privilege escalation vulnerability.

Severity

CVSS 3.1

8.8 high
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
EPSS
1.4% chance of exploitation in the next 30 days; higher than 73% of CVEs (scores of 2026-10-31)
CWE
CWE-863
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-qq38-mxpq-rrpjMavenorg.jenkins-ci.plugins:gitlab-oauth<1.61.6

References

Check your stackJSON