High (8.8) in jenkins yaml axis. EPSS 2.9% chance of exploitation in the next 30 days. Fixed in org.jenkins-ci.plugins:yaml-axis 0.2.1.
Jenkins Yaml Axis Plugin 0.2.0 and earlier does not configure its YAML parser to prevent the instantiation of arbitrary types, resulting in a remote code execution vulnerability.
Severity
CVSS 3.1
8.8 high
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
EPSS
2.9% chance of exploitation in the next 30 days; higher than 86% of CVEs (scores of 2026-10-31)