High (8.1) in nodebb blog comments. EPSS 0.6% chance of exploitation in the next 30 days. Fixed in nodebb-plugin-blog-comments 0.7.0.
In nodebb-plugin-blog-comments before version 0.7.0, a logged in user is vulnerable to an XSS attack which could allow a third party to post on their behalf on the forum. This is due to lack of CSRF validation.
Severity
CVSS 3.1
8.1 high
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:N
EPSS
0.6% chance of exploitation in the next 30 days; higher than 49% of CVEs (scores of 2026-10-31)