cve.bz

CVE-2020-15151

8.0 highEPSS 0.9%

High (8.0). EPSS 0.9% chance of exploitation in the next 30 days.

OpenMage LTS before versions 19.4.6 and 20.0.2 allows attackers to circumvent the `fromkey protection` in the Admin Interface and increases the attack surface for Cross Site Request Forgery attacks. This issue is related to Adobe's CVE-2020-9690. It is patched in versions 19.4.6 and 20.0.2.

Severity

CVSS 3.1

8.0 high
CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:C/C:H/I:H/A:N
EPSS
0.9% chance of exploitation in the next 30 days; higher than 60% of CVEs (scores of 2026-10-31)
CWEs
CWE-352, CWE-203
Published
Modified
Record from
the NVD, synced

Affected

References

Check your stackJSON