Critical (10.0) in yiiframework yii. EPSS 78% chance of exploitation in the next 30 days.
Yii 2 (yiisoft/yii2) before version 2.0.38 is vulnerable to remote code execution if the application calls `unserialize()` on arbitrary user input. This is fixed in version 2.0.38. A possible workaround without upgrading is available in the linked advisory.
Severity
CVSS 3.1
10.0 critical
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H
EPSS
78% chance of exploitation in the next 30 days; higher than 99% of CVEs (scores of 2026-10-31)