High (8.8) in Apache Airflow. In CISA KEV since 2022-01-18. EPSS 99% chance of exploitation in the next 30 days. Fixed in apache-airflow 1.10.11rc1.
An issue was found in Apache Airflow versions 1.10.10 and below. A remote code/command injection vulnerability was discovered in one of the example DAGs shipped with Airflow which would allow any authenticated user to run arbitrary commands as the user running airflow worker/scheduler (depending on the executor in use). If you already have examples disabled by setting load_examples=False in the config then you are not vulnerable.
Severity
CVSS 3.1
8.8 high
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
EPSS
99% chance of exploitation in the next 30 days; higher than 99% of CVEs (scores of 2026-10-31)