Critical (9.8) in sorcery project sorcery. EPSS 1.6% chance of exploitation in the next 30 days. Fixed in sorcery 0.15.0.
In Sorcery before 0.15.0, there is a brute force vulnerability when using password authentication via Sorcery. The brute force protection submodule will prevent a brute force attack for the defined lockout period, but once expired, protection will not be re-enabled until a user or malicious actor logs in successfully. This does not affect users that do not use the built-in brute force protection submodule, nor users that use permanent account lockout. This has been patched in 0.15.0.
Severity
CVSS 3.1
9.8 critical
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
EPSS
1.6% chance of exploitation in the next 30 days; higher than 75% of CVEs (scores of 2026-10-31)