Medium (6.1) in JQuery JQuery. In CISA KEV since 2025-01-23. EPSS 85% chance of exploitation in the next 30 days. Fixed in jquery 3.5.0.
In jQuery versions greater than or equal to 1.0.3 and before 3.5.0, passing HTML containing <option> elements from untrusted sources - even after sanitizing it - to one of jQuery's DOM manipulation methods (i.e. .html(), .append(), and others) may execute untrusted code. This problem is patched in jQuery 3.5.0.
Severity
CVSS 3.1
6.1 medium
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
EPSS
85% chance of exploitation in the next 30 days; higher than 99% of CVEs (scores of 2026-10-31)