cve.bz

CVE-2019-25055

7.5 highEPSS 1.2%

High (7.5) in libpulse-binding project libpulse-binding. EPSS 1.2% chance of exploitation in the next 30 days. Fixed in libpulse-binding 2.6.0.

An issue was discovered in the libpulse-binding crate before 2.6.0 for Rust. It mishandles a panic that crosses a Foreign Function Interface (FFI) boundary.

Severity

CVSS 3.1

7.5 high
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
EPSS
1.2% chance of exploitation in the next 30 days; higher than 68% of CVEs (scores of 2026-10-31)
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-xvcg-2q82-r87jcrates.iolibpulse-binding<2.6.02.6.0
RUSTSEC-2019-0038crates.iolibpulse-binding>=0.0.0-0 <2.6.02.6.0

References

Check your stackJSON