cve.bz

CVE-2019-11065

5.9 mediumEPSS 1.4%

Medium (5.9). EPSS 1.4% chance of exploitation in the next 30 days. Fixed in org.gradle:gradle-core 5.4.0.

Gradle versions from 1.4 to 5.3.1 use an insecure HTTP URL to download dependencies when the built-in JavaScript or CoffeeScript Gradle plugins are used. Dependency artifacts could have been maliciously compromised by a MITM attack against the ajax.googleapis.com web site.

Severity

CVSS 3.1

5.9 medium
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N
EPSS
1.4% chance of exploitation in the next 30 days; higher than 71% of CVEs (scores of 2026-10-31)
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-pprq-4488-wgqxMavenorg.gradle:gradle-core>=1.4 <5.4.05.4.0

References

Check your stackJSON