cve.bz

CVE-2019-10383

4.8 mediumEPSS 1.4%

Medium (4.8). EPSS 1.4% chance of exploitation in the next 30 days. Fixed in org.jenkins-ci.main:jenkins-core 2.176.3, 2.192.

A stored cross-site scripting vulnerability in Jenkins 2.191 and earlier, LTS 2.176.2 and earlier allowed attackers with Overall/Administer permission to configure the update site URL to inject arbitrary HTML and JavaScript in update center web pages.

Severity

CVSS 3.1

4.8 medium
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
EPSS
1.4% chance of exploitation in the next 30 days; higher than 71% of CVEs (scores of 2026-10-31)
CWE
CWE-79
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-9m48-54pj-h248Mavenorg.jenkins-ci.main:jenkins-core<2.176.32.176.3
GHSA-9m48-54pj-h248Mavenorg.jenkins-ci.main:jenkins-core>=2.177 <2.1922.192

References

Check your stackJSON