Medium (5.4) in jenkins warnings next generation. EPSS 1.1% chance of exploitation in the next 30 days. Fixed in io.jenkins.plugins:warnings-ng 5.1.0.
A cross-site scripting vulnerability in Jenkins Warnings NG Plugin 5.0.0 and earlier allowed attacker with Job/Configure permission to inject arbitrary JavaScript in build overview pages.
Severity
CVSS 3.0
5.4 medium
CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
EPSS
1.1% chance of exploitation in the next 30 days; higher than 65% of CVEs (scores of 2026-10-31)