Medium (6.5) in yaml-rust project yaml-rust. EPSS 1.1% chance of exploitation in the next 30 days.
yaml-rust 0.4.0 and earlier is affected by: Uncontrolled Recursion. The impact is: Denial of service by impossible to catch abort. The component is: YamlLoader::load_from_str function. The attack vector is: Parsing of a malicious YAML document. The fixed version is: 0.4.1 and later.
Severity
CVSS 3.0
6.5 medium
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
EPSS
1.1% chance of exploitation in the next 30 days; higher than 64% of CVEs (scores of 2026-10-31)