Medium (6.1) in apache jspwiki. EPSS 2.9% chance of exploitation in the next 30 days. Fixed in org.apache.jspwiki:jspwiki-war 2.11.0.M5.
On Apache JSPWiki, up to version 2.11.0.M4, a carefully crafted plugin link invocation could trigger an XSS vulnerability on Apache JSPWiki, related to the WYSIWYG editor, which could allow the attacker to execute javascript in the victim's browser and get some sensitive information about the victim.
Severity
CVSS 3.1
6.1 medium
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
EPSS
2.9% chance of exploitation in the next 30 days; higher than 86% of CVEs (scores of 2026-10-31)