Critical (9.8) in node-opencv project node-opencv. EPSS 4.2% chance of exploitation in the next 30 days. Fixed in opencv 6.1.0.
utils/find-opencv.js in node-opencv (aka OpenCV bindings for Node.js) prior to 6.1.0 is vulnerable to Command Injection. It does not validate user input allowing attackers to execute arbitrary commands.
Severity
CVSS 3.0
9.8 critical
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
EPSS
4.2% chance of exploitation in the next 30 days; higher than 91% of CVEs (scores of 2026-10-31)