cve.bz

CVE-2018-8825

8.8 highEPSS 0.7%

High (8.8) in google tensorflow. EPSS 0.7% chance of exploitation in the next 30 days. Fixed in tensorflow 1.7.1.

Google TensorFlow 1.7 and below is affected by: Buffer Overflow. The impact is: execute arbitrary code (local).

Severity

CVSS 3.0

8.8 high
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
EPSS
0.7% chance of exploitation in the next 30 days; higher than 54% of CVEs (scores of 2026-10-31)
CWE
CWE-119
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-frxx-2m33-6wcrPyPItensorflow>=1.5.0 <1.7.11.7.1
GHSA-frxx-2m33-6wcrPyPItensorflow-gpu>=1.5.0 <1.7.11.7.1
PYSEC-2019-208PyPItensorflow<1.7.11.7.1
PYSEC-2019-226PyPItensorflow-cpu<1.7.11.7.1
PYSEC-2019-233PyPItensorflow-gpu<1.7.11.7.1

References

Check your stackJSON