cve.bz

CVE-2018-20677

6.1 mediumEPSS 4.0%

Medium (6.1) in getbootstrap bootstrap. EPSS 4.0% chance of exploitation in the next 30 days. Fixed in bootstrap 3.4.0.

In Bootstrap before 3.4.0, XSS is possible in the affix configuration target property.

Severity

CVSS 3.0

6.1 medium
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
EPSS
4.0% chance of exploitation in the next 30 days; higher than 90% of CVEs (scores of 2026-10-31)
CWE
CWE-79
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-ph58-4vrj-w6hrnpmbootstrap<3.4.03.4.0
GHSA-ph58-4vrj-w6hrnpmbootstrap-sass<3.4.03.4.0
GHSA-ph58-4vrj-w6hrPackagisttwbs/bootstrap<3.4.03.4.0
GHSA-ph58-4vrj-w6hrMavenorg.webjars:bootstrap<3.4.03.4.0
GHSA-ph58-4vrj-w6hrRubyGemsbootstrap<3.4.03.4.0
GHSA-ph58-4vrj-w6hrRubyGemsbootstrap-sass<3.4.03.4.0
GHSA-ph58-4vrj-w6hrNuGetbootstrap<3.4.03.4.0

References

Check your stackJSON