cve.bz

CVE-2018-1999028

8.8 highEPSS 1.1%

High (8.8) in jenkins accurev. EPSS 1.1% chance of exploitation in the next 30 days. Fixed in org.jenkins-ci.plugins:accurev 0.7.17.

An exposure of sensitive information vulnerability exists in Jenkins Accurev Plugin 0.7.16 and earlier in AccurevSCM.java that allows attackers to capture credentials with a known credentials ID stored in Jenkins.

Severity

CVSS 3.0

8.8 high
CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
EPSS
1.1% chance of exploitation in the next 30 days; higher than 66% of CVEs (scores of 2026-10-31)
CWE
CWE-200
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-8vg7-gh73-866vMavenorg.jenkins-ci.plugins:accurev<0.7.170.7.17

References

Check your stackJSON