CVE-2018-19295
7.8 highEPSS 0.5%
High (7.8) in sylabs singularity. EPSS 0.5% chance of exploitation in the next 30 days. Fixed in github.com/sylabs/singularity 2.6.1.
Sylabs Singularity 2.4 to 2.6 allows local users to conduct Improper Input Validation attacks.
Severity
CVSS 3.0
7.8 highCVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H- EPSS
- 0.5% chance of exploitation in the next 30 days; higher than 40% of CVEs (scores of 2026-10-31)
- CWE
- CWE-20
- Published
- Modified
- Record from
- the NVD, synced
Affected
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|
| GHSA-p83v-8vmr-qfv9 | Go | github.com/sylabs/singularity | >=2.4.0 <2.6.1 | 2.6.1 |
References
Check your stackJSON