cve.bz

CVE-2018-17567

7.5 highEPSS 2.2%

High (7.5) in jekyllrb jekyll. EPSS 2.2% chance of exploitation in the next 30 days. Fixed in jekyll 3.6.3, 3.7.4, 3.8.4.

Jekyll through 3.6.2, 3.7.x through 3.7.3, and 3.8.x through 3.8.3 allows attackers to access arbitrary files by specifying a symlink in the "include" key in the "_config.yml" file.

Severity

CVSS 3.0

7.5 high
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
EPSS
2.2% chance of exploitation in the next 30 days; higher than 82% of CVEs (scores of 2026-10-31)
CWE
CWE-59
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-4xjh-m3qx-49wcRubyGemsjekyll<3.6.33.6.3
GHSA-4xjh-m3qx-49wcRubyGemsjekyll>=3.7.0 <3.7.43.7.4
GHSA-4xjh-m3qx-49wcRubyGemsjekyll>=3.8.0 <3.8.43.8.4

References

Check your stackJSON