cve.bz

CVE-2018-1335

8.1 highEPSS 94%

From Apache Tika versions 1.7 to 1.17, clients could send carefully crafted headers to tika-server that could be used to inject commands into the command line of the server running tika-server. This vulnerability only affects those running tika-server on a server that is open to untrusted clients. The mitigation is to upgrade to Tika 1.18.

Severity

CVSS 3.0

8.1 high
CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
EPSS
94% chance of exploitation in the next 30 days; higher than 99% of CVEs (scores of 2026-10-31)
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-9r24-gp44-h3pmMavenorg.apache.tika:tika-core>=1.7 <1.181.18

References

Check your stackJSON