Medium (5.4) in phpipam phpipam. EPSS 0.9% chance of exploitation in the next 30 days.
PHPipam version 1.3.2 and earlier contains a CWE-79 vulnerability in /app/admin/users/print-user.php that can result in Execute code in the victims browser. This attack appear to be exploitable via Attacker change theme parameter in user settings. Admin(Victim) views user in admin-panel and gets exploited.. This vulnerability appears to have been fixed in 1.4.
Severity
CVSS 3.0
5.4 medium
CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
EPSS
0.9% chance of exploitation in the next 30 days; higher than 61% of CVEs (scores of 2026-10-31)