Medium (5.5) in spheredev minisphere. EPSS 1.2% chance of exploitation in the next 30 days.
miniSphere version 5.2.9 and earlier contains a Integer Overflow vulnerability in layer_resize() function in map_engine.c that can result in remote denial of service. This attack appear to be exploitable via the victim must load a specially-crafted map which calls SetLayerSize in its entry script. This vulnerability appears to have been fixed in 5.0.3, 5.1.5, 5.2.10 and later.
Severity
CVSS 3.0
5.5 medium
CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
EPSS
1.2% chance of exploitation in the next 30 days; higher than 68% of CVEs (scores of 2026-10-31)