cve.bz

CVE-2018-1000410

7.8 highEPSS 0.4%

High (7.8) in jenkins jenkins. EPSS 0.4% chance of exploitation in the next 30 days. Fixed in org.jenkins-ci.main:jenkins-core 2.138.2, 2.146.

An information exposure vulnerability exists in Jenkins 2.145 and earlier, LTS 2.138.1 and earlier, and the Stapler framework used by these releases, in core/src/main/java/org/kohsuke/stapler/RequestImpl.java, core/src/main/java/hudson/model/Descriptor.java that allows attackers with Overall/Administer permission or access to the local file system to obtain credentials entered by users if the form submission could not be successfully processed.

Severity

CVSS 3.0

7.8 high
CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
EPSS
0.4% chance of exploitation in the next 30 days; higher than 37% of CVEs (scores of 2026-10-31)
CWE
CWE-200
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-53jp-gmwc-jwf6Mavenorg.jenkins-ci.main:jenkins-core<2.138.22.138.2
GHSA-53jp-gmwc-jwf6Mavenorg.jenkins-ci.main:jenkins-core>=2.140 <2.1462.146

References

Check your stackJSON