cve.bz

CVE-2018-1000407

6.1 mediumEPSS 1.5%

Medium (6.1) in jenkins jenkins. EPSS 1.5% chance of exploitation in the next 30 days. Fixed in org.jenkins-ci.main:jenkins-core 2.138.2, 2.146.

A cross-site scripting vulnerability exists in Jenkins 2.145 and earlier, LTS 2.138.1 and earlier in core/src/main/java/hudson/model/Api.java that allows attackers to specify URLs to Jenkins that result in rendering arbitrary attacker-controlled HTML by Jenkins.

Severity

CVSS 3.0

6.1 medium
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
EPSS
1.5% chance of exploitation in the next 30 days; higher than 74% of CVEs (scores of 2026-10-31)
CWE
CWE-79
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-hv45-5j9h-7fhgMavenorg.jenkins-ci.main:jenkins-core<2.138.22.138.2
GHSA-hv45-5j9h-7fhgMavenorg.jenkins-ci.main:jenkins-core>=2.140 <2.1462.146

References

Check your stackJSON